Inkling - Inkforms Submission Errors – Incident details

Inkforms Submission Errors

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

InkForms

Degraded performance from 1:30 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    On Tuesday, July 11, between approximately 7:30 and 8:20 AM PT, Inkforms features were degraded due to an issue with a third party provider, Jotform.