Inkling - Inkling Web Reader Performance Degradation – Incident details

Inkling Web Reader Performance Degradation

Resolved
Major outage
Started about 3 years agoLasted about 2 hours

Affected

Inkling Web Reader

Major outage from 12:13 PM to 1:59 PM

Updates
  • Resolved
    Resolved

    AWS has restored service and we are assessing the system for any additional impact.

  • Identified
    Identified

    Due to an ongoing AWS outage, Inkling services may be unreliable.

  • Monitoring
    Monitoring

    The issue is resolved and Inkling engineers are continuing to monitor this closely.