Inkling - Platform Service Degradation – Incident details

Platform Service Degradation

Resolved
Major outage
Started over 5 years agoLasted 13 minutes

Affected

API

Major outage from 10:15 PM to 10:28 PM

Updates
  • Update
    Update

    On June 7, 2019, the Inkling platform was down for 2 minutes starting at 3:15 PM Pacific time. A firewall rule was erroneously removed during a routine infrastructure maintenance. The engineering team was alerted and promptly restored the rule, which restored the platform. We are reviewing this incident and will be updating our processes to ensure that this does not occur again in the future.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified the issue affecting the Inkling platform and have implemented fixes to restore availability to all services.

  • Investigating
    Investigating

    We're experiencing an elevated level of API errors and are currently looking into the issue.