Scheduled for 28 Sep 2024 at 05:30 GMT+0 – 08:30 GMT+0
Affects
Inkling Web Reader
Under maintenance from 5:30 AM to 8:30 AM
Habitat
Under maintenance from 5:30 AM to 8:30 AM
Learning Pathways
Under maintenance from 5:30 AM to 8:30 AM
Updates
Completed
28 Sep 2024 at 08:30 GMT+0
Completed
28 Sep 2024 at 08:30 GMT+0
Maintenance has completed successfully
In progress
28 Sep 2024 at 05:30 GMT+0
In progress
28 Sep 2024 at 05:30 GMT+0
Maintenance is now in progress
Planned
28 Sep 2024 at 05:30 GMT+0
Planned
28 Sep 2024 at 05:30 GMT+0
Planned 28 Sept 2024 00:30 GMT-5
As part of our continuous efforts to enhance Inkling’s performance and reliability, we will be conducting scheduled maintenance on our infrastructure.
Maintenance Schedule: September 28, 1:30 AM Eastern U.S.
Expected Impact: We anticipate limited disruption during this maintenance period. We appreciate your understanding and patience as we work to improve our services.