Elevated API Errors - Investigating

Resolved
Major outage
Started 11 months ago Lasted 26 minutes

Affected

API
Updates
  • Resolved
    Update

    On Monday, May 29 starting at 10:15 PM PST and lasting for 12 minutes, Inkling experienced a platform outage caused by a critical system running out of memory. To recover, the platform and affected system were restarted. Further investigation reveals this is not an issue that will recur for several months. To prevent this from recurring, Inkling will be increasing the amount of memory available to this system during the June 2023 maintenance window.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We're experiencing an elevated level of API errors and are currently looking into the issue.