Habitat Performance Degradation

Resolved
Major outage
Started 12 months ago Lasted 31 minutes

Affected

Habitat
Updates
  • Resolved
    Update

    On May 9, 2023 at approximately 14:12 PT, Inkling services became momentarily overloaded by a database internal maintenance operation, affecting platform availability. The database operations completed, which restored service to the platform. In total, the Inkling platform was unavailable for approximately 2 minutes and 30 seconds. In response, we are evaluating our approach to internal database operations and their impact on the Inkling platform.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Inkling has received reports of Habitat performance degradation and our team is currently investigating.