Habitat Performance Degradation

Resolved
Major outage
Started 12 months ago Lasted 22 minutes

Affected

Habitat
Updates
  • Resolved
    Update

    At 07:17 AM PT on May 2, 2023, a memory cache which the Inkling platform depends upon experienced an unexpected hardware failure. The cache immediately went into the anticipated automated recovery process. When that process was complete, engineers restarted Inkling's core services to re-establish connections to the cache. This restored the platform after approximately 3 minutes of unavailability.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Inkling has received reports of Habitat performance degradation and our team is currently investigating.