Inkling Web Reader Performance Degradation

Resolved
Degraded performance
Started about 2 years ago Lasted about 1 hour

Affected

Inkling Web Reader
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating this issue.