Inkling - Inkling Web Reader Performance Degradation – Incident details

Inkling Web Reader Performance Degradation

Resolved
Major outage
Started over 3 years agoLasted 22 minutes

Affected

Inkling Web Reader

Major outage from 5:07 PM to 5:29 PM

Updates
  • Resolved
    Resolved

    This incident is resolved. The previous message was auto-generated and incorrect. No hotfix was required.

  • Investigating
    Investigating

    Inkling has deployed a hot fix and the service should be operating normally. Continuing to monitor this closely.