Inkling Web Reader Performance Degradation

Resolved
Major outage
Started over 3 years ago Lasted about 3 hours

Affected

Inkling Web Reader
Updates
  • Resolved
    Resolved

    The fix deployed resolved the issue with the Inkling Web Reader and the service is now operational. Once Amazon AWS restores full service the Inkling team will address any residual items.

  • Monitoring
    Monitoring

    Inkling has deployed a hot fix and the service should be operating normally. Continuing to monitor this closely.

  • Identified
    Identified

    Inkling has identified the root cause being an outage in a key Amazon AWS service and is in the process of deploying a hot fix to bypass that outage.

  • Investigating
    Investigating

    Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.