Habitat Performance Degradation

Resolved
Major outage
Started over 3 years ago Lasted about 1 hour

Affected

API
Inkling Web Reader
Habitat
Updates
  • Resolved
    Update

    From 11:44 to 11:52 AM Pacific Time, a core database for the Inkling platform was overloaded resulting in an outage of Habitat and web readers. The load on the database quickly subsided without further action and normal operation was restored. The engineering team has enabled more detailed monitoring systems to identify issues like this and prevent them from occurring in the future.

  • Resolved
    Resolved

    This incident has been resolved and all systems are operational.

  • Monitoring
    Monitoring

    We've deployed changes to resolve the source of the elevated API errors and we are currently monitoring our systems.

  • Investigating
    Investigating

    Inkling has received reports of Habitat performance degradation and our team is currently investigating.