Platform Service Degradation

Resolved
Partial outage
Started almost 4 years ago Lasted about 1 hour

Affected

API
Axis Web Reader
Inkling Web Reader
Habitat
Updates
  • Resolved
    Update

    From 1:17 to 2:17 PM Pacific Time, the Inkling platform experienced high error rates and a 10 minute partial outage for Inkling Library due to a degraded internal load balancer. The engineering team identified and repaired the load balancer which resolved the issue. The engineering team has planned system improvements and monitoring to mitigate this issue in the future.

  • Resolved
    Resolved

    The underlying incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented by the Inkling engineering team and we are monitoring results

  • Identified
    Identified

    Inkling engineering has identified an issue within the Inkling platform and is taking steps to remediate.

  • Investigating
    Investigating

    We are currently investigating this issue.