Inkling Web Reader Performance Degradation

Resolved
Major outage
Started about 4 years ago Lasted about 1 hour

Affected

Inkling Web Reader
Updates
  • Resolved
    Update

    From 9:02 to 9:05 AM PDT some read services were temporarily unavailable due excessive memory usage. The services recovered automatically. After investigation Inkling engineers have planned an improvement to services running on the affected machines to prevent this issue in the future.

  • Resolved
    Resolved

    This incident is now resolved

  • Monitoring
    Monitoring

    Inkling engineering responded to the alert and the web reader is now operational. We are monitoring the reader status.

  • Investigating
    Investigating

    Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.