Platform Service Degradation

Resolved
Major outage
Started about 4 years ago Lasted about 1 hour

Affected

API
Updates
  • Resolved
    Update

    From 12:30 to 12:39 PM Pacific Time, the Inkling platform was unavailable, due to a configuration change that was made while upgrading one of Inkling’s externally accessible hosts. The engineering team was alerted of the issue and immediately reverted the change, restoring availability of the platform. The team has identified additional testing and monitoring for these configuration changes, which will prevent this issue from occurring again in the future.

  • Resolved
    Resolved

    This incident has been resolved and all systems are operational.

  • Monitoring
    Monitoring

    We've deployed changes to resolve the source of the elevated API errors and we are currently monitoring our systems.

  • Investigating
    Investigating

    We're experiencing an elevated level of API errors and are currently looking into the issue.