Inkling - Habitat Performance Degradation – Incident details

Habitat Performance Degradation

Resolved
Major outage
Started almost 5 years agoLasted 25 minutes

Affected

Habitat

Major outage from 1:38 AM to 2:03 AM

Updates
  • Update
    Update

    At 5:34 PM Pacific, the Inkling Platform experienced a performance degradation due to a hardware failure in one of our internal load balancers. Our platform automatically recovered and was fully restored by 5:37 PM Pacific. The engineering team performed additional actions to confirm the stability of the platform.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The platform has recovered and we are continuing to monitor.

  • Investigating
    Investigating

    Inkling has received reports of Habitat performance degradation and our team is currently investigating.