Inkling - Inkling Web Reader Performance Degradation – Incident details

Inkling Web Reader Performance Degradation

Resolved
Major outage
Started over 5 years agoLasted 33 minutes

Affected

Inkling Web Reader

Major outage from 6:53 PM to 7:26 PM

Updates
  • Update
    Update

    On August 21, 2019, the Inkling Platform was down for 10 minutes starting at 11:53 AM Pacific. Irregular request levels led to a core database being unable to respond to normal requests, thus preventing the Inkling platform from operating normally. The engineering team was alerted of the issue and took action to restore the platform. The team has identified an underlying change in order to prevent this issue from occurring in the future.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified the issue and restored availability to all services. We are continuing to monitor to ensure there are no additional issues.

  • Investigating
    Investigating

    Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.