Inkling - Platform Service Degradation – Incident details

Platform Service Degradation

Resolved
Major outage
Started over 5 years agoLasted about 1 hour

Affected

Habitat

Major outage from 4:13 PM to 5:16 PM

Updates
  • Update
    Update

    On July 2nd, 2019, the Inkling Platform was down for 8 minutes starting at 9:13 AM Pacific. One of our core databases experienced issues due to a hardware failure in Inkling's cloud service provider, thus preventing the Inkling platform from operating normally. The engineering team was alerted of the issue and took action to restore the platform.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified the issue and restored availability to all services

  • Investigating
    Investigating

    Inkling has received reports of Habitat performance degradation and our team is currently investigating.