November 2023 Maintenance Window

Completed
Scheduled for 19 Nov 2023 at 05:00 GMT+0 – 07:30 GMT+0

Affects

API
Axis Web Reader
Inkling Web Reader
Habitat
InkForms
Learning Pathways
Updates
  • Completed
    19 Nov 2023 at 07:30 GMT+0
    Completed
    19 Nov 2023 at 07:30 GMT+0

    Maintenance has completed successfully

  • In progress
    19 Nov 2023 at 05:00 GMT+0
    In progress
    19 Nov 2023 at 05:00 GMT+0

    Maintenance is now in progress

  • Planned
    19 Nov 2023 at 05:00 GMT+0
    Planned
    19 Nov 2023 at 05:00 GMT+0

    We are planning for a scheduled maintenance during that time.