Habitat Performance Degradation

Resolved
Operational
Started 3 months ago Lasted less than a minute

Affected

Habitat
Updates
  • Resolved
    Update

    At approximately 23:01 PT on Feburary 6, 2024, a cache node experienced a failure and went into an automated recovery process. When the node was restored, a brief failover occurred which caused the Habitat portion of Inkling's platform to become unavailable for approximately 90 seconds. Engineering was notified and responded immediately, but the outage self-resolved, requiring no further action. Engineering has investigated the situation and has determined that the scenario played out in the best possible way, with automated recovery actions being performed immediately upon failure and without the need for further intervention.

  • Resolved
    Update

    The Habitat performance issue has been resolved.

  • Resolved
    Resolved

    Inkling has received reports of Habitat performance degradation and our team is currently investigating.