Scheduled for 27 Aug 2024 at 03:00 GMT+0 – 03:01 GMT+0
Affects
Inkling Web Reader
Under maintenance from 3:00 AM to 3:01 AM
Updates
Completed
27 Aug 2024 at 03:01 GMT+0
Completed
27 Aug 2024 at 03:01 GMT+0
Maintenance has completed successfully
In progress
27 Aug 2024 at 03:00 GMT+0
In progress
27 Aug 2024 at 03:00 GMT+0
Maintenance is now in progress
Planned
27 Aug 2024 at 03:00 GMT+0
Planned
27 Aug 2024 at 03:00 GMT+0
Planned 26 Aug 2024 at 23:00 GMT-5
As part of our continuous efforts to enhance Inkling’s performance and reliability, we will be conducting scheduled maintenance on our caching infrastructure.
Maintenance Schedule: August 26th, 11:00 PM Eastern U.S.
Expected Impact: We anticipate less than 1 minute downtime during this maintenance period. Users may experience minimal latency, but no significant service disruptions are expected. We appreciate your understanding and patience as we work to improve our services.