Scheduled for 07 Sep 2024 at 22:00 GMT+0 – 22:50 GMT+0
Affects
Inkling Web Reader
Under maintenance from 10:00 PM to 10:50 PM
Habitat
Under maintenance from 10:00 PM to 10:50 PM
Updates
Completed
07 Sep 2024 at 22:50 GMT+0
Completed
07 Sep 2024 at 22:50 GMT+0
Maintenance has completed successfully.
In progress
07 Sep 2024 at 22:00 GMT+0
In progress
07 Sep 2024 at 22:00 GMT+0
Maintenance is now in progress
Planned
07 Sep 2024 at 22:00 GMT+0
Planned
07 Sep 2024 at 22:00 GMT+0
Planned 7 Sept 2024 at 17:00 GMT-5
As part of our continuous efforts to enhance Inkling’s performance and reliability, we will be conducting scheduled maintenance on our caching infrastructure.
Maintenance Schedule: September 7th, 6:00 PM Eastern U.S.
Expected Impact: We anticipate up to 15 minutes of downtime and limited end-user impact during this maintenance period. We appreciate your understanding and patience as we work to improve our services.