Scheduled for 22 Sep 2024 at 04:30 GMT+0 – 05:30 GMT+0
Affects
Inkling Web Reader
Under maintenance from 4:30 AM to 5:30 AM
Habitat
Under maintenance from 4:30 AM to 5:30 AM
Learning Pathways
Under maintenance from 4:30 AM to 5:30 AM
Updates
Completed
22 Sep 2024 at 05:30 GMT+0
Completed
22 Sep 2024 at 05:30 GMT+0
Maintenance has completed successfully
In progress
22 Sep 2024 at 04:30 GMT+0
In progress
22 Sep 2024 at 04:30 GMT+0
Maintenance is now in progress
Planned
22 Sep 2024 at 04:30 GMT+0
Planned
22 Sep 2024 at 04:30 GMT+0
Planned 21 Sept 2024 23:30 GMT-5
As part of our continuous efforts to enhance Inkling’s performance and reliability, we will be conducting scheduled maintenance on our infrastructure.
Maintenance Schedule: September 22nd, 12:30 AM Eastern U.S.
Expected Impact: We anticipate 1 minute of downtime and limited end-user impact during this maintenance period. We appreciate your understanding and patience as we work to improve our services.