Inkling - Learning Pathways Performance Degradation – Incident details

Learning Pathways Performance Degradation

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

Learning Pathways

Degraded performance from 8:00 PM to 10:29 PM

Updates
  • Resolved
    Resolved

    The issue impacting Learning Pathways has been resolved. We have added additional resources to prevent further disruptions, and our team is closely monitoring the system to ensure stability. Thank you for your patience, and please reach out if you experience any further issues.

  • Investigating
    Investigating

    We are aware of an issue where Learning Pathways is not loading content as expected. Our team is actively investigating the cause and working to resolve it as quickly as possible. We will provide further updates as we learn more.