Inkling - Learning Pathways Partial Performance Degradation – Incident details

Learning Pathways Partial Performance Degradation

Resolved
Partial outage
Started 26 days agoLasted about 5 hours

Affected

Learning Pathways

Partial outage from 4:30 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    Incident Summary:
    On October 26 at approximately 12:30 Eastern time, some users experienced limited access due to an external configuration issue from one of our service providers.

    Resolution:
    Our team worked promptly with the provider to correct their configuration and restore access.

  • Investigating
    Investigating

    We have received reports that Learning Pathways performance is degraded for some Users and access may be affected for those Users. We are currently in the process of investigating and expect to have a resolution posted here soon.