Scheduled for 09 Nov 2024 at 06:30 GMT+0 – 09:30 GMT+0
Affects
Inkling Web Reader
Under maintenance from 6:30 AM to 9:30 AM
Habitat
Under maintenance from 6:30 AM to 9:30 AM
Learning Pathways
Under maintenance from 6:30 AM to 9:30 AM
Updates
Completed
09 Nov 2024 at 09:30 GMT+0
Completed
09 Nov 2024 at 09:30 GMT+0
Maintenance has completed successfully
In progress
09 Nov 2024 at 06:30 GMT+0
In progress
09 Nov 2024 at 06:30 GMT+0
Maintenance is now in progress
Planned
09 Nov 2024 at 06:30 GMT+0
Planned
09 Nov 2024 at 06:30 GMT+0
As part of our continuous efforts to enhance Inkling’s performance and reliability, we will be conducting scheduled maintenance on our infrastructure.
Maintenance Schedule: November 9, 1:30 AM Eastern U.S.
Expected Impact: We anticipate no disruption during this maintenance period. We appreciate your understanding and patience as we work to improve our services.