Inkling - Inkling Web Reader Performance Degradation – Incident details

Inkling Web Reader Performance Degradation

Resolved
Major outage
Started about 3 years agoLasted 4 minutes

Affected

Inkling Web Reader

Major outage from 9:45 PM to 9:49 PM

Updates
  • Resolved
    Resolved

    This was a monitoring error. All services remain funcitonal.

  • Investigating
    Investigating

    The issue is resolved and Inkling engineers are continuing to monitor this closely.