Inkling - Inkling Web Reader Performance Degradation – Incident details

Inkling Web Reader Performance Degradation

Resolved
Major outage
Started over 3 years agoLasted about 11 hours

Affected

Inkling Web Reader

Major outage from 7:17 AM to 6:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified the issue originally caused by an AWS outage. We are working to deploy a fix and will update everyone as soon as we have verified the fix.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating the issue.