Inkling - Inkling Web Reader Performance Degradation – Incident details

Inkling Web Reader Performance Degradation

Resolved
Major outage
Started over 3 years agoLasted about 11 hours

Affected

Inkling Web Reader

Major outage from 4:57 AM to 3:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    The issue is resolved and Inkling engineers are continuing to monitor this closely.