Inkling - Inkling Axis Web Reader Outage – Incident details
All systems operational
Inkling Axis Web Reader Outage
Resolved
Major outage
Started about 4 years agoLasted about 12 hours
Affected
Axis Web Reader
Major outage from 4:09 AM to 4:23 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A workaround has been implemented and we're monitoring the situation until the AWS outage is resolved.
Identified
Identified
Inkling's Axis web reader is currently down due to widespread outages in underlying AWS services. Our engineers are looking into options for working around the outage.