Inkling Maintenance: Saturday, August 29, 2020 9-11PM PT
Completed
Scheduled for 30 Aug 2020 at 04:00 GMT+0 – 06:00 GMT+0
Affects
API
Under maintenance from 4:00 AM to 6:00 AM
Axis Web Reader
Under maintenance from 4:00 AM to 6:00 AM
Inkling Web Reader
Under maintenance from 4:00 AM to 6:00 AM
Habitat
Under maintenance from 4:00 AM to 6:00 AM
Updates
Completed
30 Aug 2020 at 06:00 GMT+0
Completed
30 Aug 2020 at 06:00 GMT+0
The scheduled maintenance has been completed.
Update
30 Aug 2020 at 05:57 GMT+0
In progress
30 Aug 2020 at 05:57 GMT+0
Verification is currently underway for the maintenance items.
In progress
30 Aug 2020 at 04:00 GMT+0
In progress
30 Aug 2020 at 04:00 GMT+0
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
30 Aug 2020 at 03:00 GMT+0
Planned
30 Aug 2020 at 03:00 GMT+0
Maintenance will begin as scheduled in 60 minutes.
Planned
24 Aug 2020 at 19:53 GMT+0
Planned
24 Aug 2020 at 19:53 GMT+0
There will be Inkling Maintenance Saturday, August 29th during the following time:
9-11PM PT (4-6AM UTC)
All Inking platform services will be unavailable during this window.