Inkling - Platform Service Degradation – Incident details

Platform Service Degradation

Resolved
Partial outage
Started about 5 years agoLasted about 11 hours

Affected

API

Partial outage from 8:14 PM to 7:23 AM

Inkling Web Reader

Partial outage from 8:14 PM to 7:23 AM

Habitat

Partial outage from 8:14 PM to 7:23 AM

Updates
  • Resolved
    Resolved

    We have applied additional fixes and incident has been resolved.

  • Monitoring
    Monitoring

    We have identified the underlying cause with the intermittent DNS issues and have implemented fixes to restore DNS lookups. We expect DNS lookup failures to become less frequent as changes propagate.

  • Investigating
    Investigating

    We are currently investigating intermittent DNS lookup failures for inkling.com services.