Inkling - Habitat Performance Degradation – Incident details

Habitat Performance Degradation

Resolved
Degraded performance
Started over 5 years agoLasted about 2 hours

Affected

Habitat

Degraded performance from 1:11 PM to 3:33 PM

Updates
  • Update
    Update

    Starting from 13:11UTC on August 31, 2019, our cloud server provider \(Amazon Web Services\) began experiencing connectivity issues. During this period, Habitat experienced a slight degradation in performance on a small portion of traffic. Engineers introduced fixes in Inkling's platform to mitigate the upstream provider issues to restore full access to Inkling Habitat.

  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We have introduced some fixes to mitigate the upstream cloud provider outage currently in progress and are monitoring the results.

  • Identified
    Identified

    We are continuing to investigate this issue and are working with our cloud service provider to restore access. This issue is affecting a small percentage of traffic to Habitat.

  • Investigating
    Investigating

    Inkling has received reports of Habitat performance degradation and our team is currently investigating.