Inkling Maintenance: Friday, March 8, 2019 9-11PM PT
Completed
Scheduled for 09 Mar 2019 at 05:00 GMT+0 – 06:38 GMT+0
Affects
Habitat
Under maintenance from 5:00 AM to 6:38 AM
Updates
Completed
09 Mar 2019 at 06:38 GMT+0
Completed
09 Mar 2019 at 06:38 GMT+0
The scheduled maintenance has been completed.
Update
09 Mar 2019 at 06:07 GMT+0
In progress
09 Mar 2019 at 06:07 GMT+0
Verification is currently underway for the maintenance items.
In progress
09 Mar 2019 at 05:00 GMT+0
In progress
09 Mar 2019 at 05:00 GMT+0
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
09 Mar 2019 at 04:00 GMT+0
Planned
09 Mar 2019 at 04:00 GMT+0
Maintenance will begin as scheduled in 60 minutes.
Planned
01 Mar 2019 at 22:21 GMT+0
Planned
01 Mar 2019 at 22:21 GMT+0
There will be Inkling Maintenance Friday, March 8th during the following time:
9-11PM PT (5-7AM UTC)
Inkling Habitat will be unavailable during this window.