Inkling Maintenance: Saturday, January 26, 2019 9-11PM PT
Completed
Scheduled for 27 Jan 2019 at 05:00 GMT+0 – 07:01 GMT+0
Affects
API
Under maintenance from 5:00 AM to 7:01 AM
Inkling Web Reader
Under maintenance from 5:00 AM to 7:01 AM
Habitat
Under maintenance from 5:00 AM to 7:01 AM
Updates
Completed
27 Jan 2019 at 07:01 GMT+0
Completed
27 Jan 2019 at 07:01 GMT+0
The scheduled maintenance has been completed.
In progress
27 Jan 2019 at 05:00 GMT+0
In progress
27 Jan 2019 at 05:00 GMT+0
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
27 Jan 2019 at 03:59 GMT+0
Planned
27 Jan 2019 at 03:59 GMT+0
Maintenance will begin as scheduled in 60 minutes.
Planned
18 Jan 2019 at 19:26 GMT+0
Planned
18 Jan 2019 at 19:26 GMT+0
There will be Inkling Maintenance Saturday, January 26th during the following time:
9-11PM PT (5-7AM UTC)
All Inkling platform services will be unavailable during this window.