Inkling - Library degradation – Incident details

Library degradation

Resolved
Degraded performance
Started 2 months agoLasted less than a minute

Affected

Inkling Web Reader

Operational from 6:28 PM to 6:28 PM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Incident Summary:


    At approximately 12:28 PM PT on Monday, July 1, 2024, a change was made to an internal routing configuration that caused Inkdocs to not be displayed in the library and on the home screen.  Users could still access Inkdocs via direct links, but the documents were not visible in the various directories during this period.

    Incident Timeframe:

    Start: Monday, July 1st, 2024, at approximately 12:28 PT

    End: Monday, July 1st, 20204, at 13:31 PT

    Resolution:

    The change that caused the issue was reverted at 13:31, restoring visibility of Inkdocs in the library and the home screen.

    Impact:

    • For 1 hour and 3 minutes, Inkdocs were not listed on the home screen and dashboard. 

    • Documents remained readable through direct links.

    Next Steps:

    Active investigation underway, further changes to internal routing on hold until connectivity issue is resolved.