Inkling - Learning Pathways Performance Degradation – Incident details

Learning Pathways Performance Degradation

Resolved
Degraded performance
Started 5 days agoLasted 35 minutes

Affected

Learning Pathways

Degraded performance from 10:25 PM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an issue where Learning Pathways is not loading content as expected. Our team is actively investigating the cause and working to resolve it as quickly as possible. We will provide further updates as we learn more.