JUST A TESTHabitat Performance Degradation

Resolved
Degraded performance
Started over 1 year ago Lasted 1 minute

Affected

Updates
  • Resolved
    Resolved

    We just resolved the nonexistant issue!

  • Identified
    Identified

    This is just a test of the Emergency Broadcast System.

  • Investigating
    Investigating

    JUST A TEST!!!! Inkling has received reports of Habitat performance degradation and our team is currently investigating.