Inkling - Inkling Web Reader Performance Degradation – Incident details

Inkling Web Reader Performance Degradation

Resolved
Major outage
Started 20 days agoLasted 7 minutes

Affected

Inkling Web Reader

Operational from 9:43 PM to 9:43 PM, Major outage from 9:43 PM to 9:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue with the Inkling Web Reader performance.