Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
The issues for Inkling Web Reader have been resolved.
Posted Nov 01, 2021 - 16:41 UTC
Monitoring
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Nov 01, 2021 - 15:15 UTC
Update
We are currently investigating an issue with the Inkling Web Reader performance.
Posted Nov 01, 2021 - 14:20 UTC
Investigating
We are currently investigating an issue with the Inkling Web Reader performance.
Posted Nov 01, 2021 - 13:28 UTC
This incident affected: Inkling Web Reader.