Habitat Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 21:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2022 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 20:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2022 - 20:16 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Apr 28, 2022 - 20:09 UTC
This incident affected: Habitat.