Platform Service Degradation
Incident Report for Inkling
Resolved
The incident has been resolved and all platform services are back to normal.
Posted over 1 year ago. Mar 20, 2018 - 15:16 UTC
Investigating
Inkling has received reports of platform performance degradation and our team is currently investigating.
Posted over 1 year ago. Mar 20, 2018 - 15:09 UTC