Habitat Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:20 UTC
Monitoring
We have resolved the issue and are monitoring.
Posted May 04, 2022 - 16:19 UTC
Update
We have identified the problem and working to resolve it as soon as possible.
Posted May 04, 2022 - 16:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 16:07 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted May 04, 2022 - 15:24 UTC
This incident affected: Habitat.