Habitat Performance Degradation
Incident Report for Inkling
Postmortem

From 5:28 to 6:07 AM Pacific Time on Wednesday January 6th, a large amount of traffic in unexpected patterns created significant load on a core database for the Inkling platform. This load resulted in an outage of the Inkling API as well as Habitat and web readers. Inkling engineers have significantly increased capacity in the responsible database while a long-term solution is being implemented.

Posted Jan 07, 2021 - 18:33 UTC

Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 14:17 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Jan 06, 2021 - 13:24 UTC
This incident affected: Habitat.