Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 18:20 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Sep 13, 2021 - 17:30 UTC
This incident affected: Inkling Web Reader.