Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This was a monitoring error, there was no outage.
Posted Nov 19, 2021 - 22:40 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Nov 19, 2021 - 22:35 UTC
This incident affected: Inkling Web Reader.