Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 17:00 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Oct 01, 2021 - 16:56 UTC
This incident affected: Inkling Web Reader.