Habitat Project Load Errors
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 21:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 21:08 UTC
Identified
We have identified an issue with loading projects in Habitat. We are currently working to resolve the issue.
Posted Oct 20, 2021 - 20:50 UTC
This incident affected: Habitat.