Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This was a monitoring failure. The issue is with Habitat and a fix is currently underway.
Posted Oct 20, 2021 - 20:51 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Oct 20, 2021 - 20:21 UTC
This incident affected: Inkling Web Reader.