Habitat Performance Degradation
Incident Report for Inkling
Postmortem

From 11:44 to 11:52 AM Pacific Time, a core database for the Inkling platform was overloaded resulting in an outage of Habitat and web readers. The load on the database quickly subsided without further action and normal operation was restored. The engineering team has enabled more detailed monitoring systems to identify issues like this and prevent them from occurring in the future.

Posted Oct 13, 2020 - 22:28 UTC

Resolved
This incident has been resolved and all systems are operational.
Posted Oct 08, 2020 - 20:11 UTC
Monitoring
We've deployed changes to resolve the source of the elevated API errors and we are currently monitoring our systems.
Posted Oct 08, 2020 - 19:38 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Oct 08, 2020 - 18:46 UTC
This incident affected: API, Habitat, and Inkling Web Reader.