Platform Service Degradation
Incident Report for Inkling
Resolved
The incident has been resolved and all platform services are back to normal.
Posted Mar 20, 2018 - 13:07 UTC
Investigating
Inkling has received reports of platform performance degradation and our team is currently investigating.
Posted Mar 20, 2018 - 13:03 UTC